Operating condition of plug-in software at Illustrator CC 2018

Software

Dear Customers,

Thank you for using our software products.

Please be advised that the operating condition of plug - in product.

Products:

■FineCut8 for Illustrator

■RasterLinkTools for Illustrator (included with RasterLink6).

The operating condition:

You can NOT install FineCut8 and RasterLinkTools on Illustrator CC 2018.

Please use Illustrator CC-CC 2017 for operating FineCut8 and RasterLinkTools until Illustrator CC 2018 is supported.

How to update to Illustrator CC 2018:

How to install the former version (CC-CC 2017) after updating to Illustrator CC 2018 -> click here
How to remain the former version (CC-CC 2017) when updating to Illustrator CC 2018 -> click here


Return to Content

PAGETOP

We use cookies in order to offer you a better experience in our website. By your continuation of browsing, we will regard that you have agreed to the use of cookies. More info